Internet Link Outage
Incident Report for Talkytoaster
Postmortem

Issue due to work being carried out at the local exchange by BT engineers upgrading parts of the exchange to full fibre. Servers were not affected, but there was no external connectivity to the servers due to the outage.

Posted May 27, 2021 - 09:14 UTC

Resolved
BT Exchange Outage affecting both dedicated internet links.
Posted May 27, 2021 - 00:30 UTC